<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Birthday bio: Happy birthday Triptpal Singh! | ParaSport News</title>
<link rel="shortcut icon" href="http://www.parasport-news.com/wp-content/uploads/2015/03/ParaSportNews-logo.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://www.parasport-news.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ParaSport News &raquo; Feed" href="http://www.parasport-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ParaSport News &raquo; Comments Feed" href="http://www.parasport-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ParaSport News &raquo; Birthday bio: Happy birthday Triptpal Singh! Comments Feed" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parasport-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://www.parasport-news.com/wp-content/themes/mh_magazine/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.parasport-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.parasport-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.parasport-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.parasport-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parasport-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parasport-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Birthday bio: Happy birthday Christof Bertolosi!' href='http://www.parasport-news.com/birthday-bio-happy-birthday-christof-bertolosi/10707/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/" />
<link rel='shortlink' href='http://wp.me/p4MJkj-2MI' />
<link rel="alternate" type="application/json+oembed" href="http://www.parasport-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parasport-news.com%2Fbirthday-bio-happy-birthday-triptpal-singh%2F10708%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parasport-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parasport-news.com%2Fbirthday-bio-happy-birthday-triptpal-singh%2F10708%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <style type="text/css">
    	    	    		.mh-wrapper { background: #dbdbdb }
    	    	    		.main-nav, .header-nav .menu .menu-item:hover > .sub-menu, .main-nav .menu .menu-item:hover > .sub-menu, .slide-caption, .spotlight, .carousel-layout1, footer, .loop-layout2 .loop-wrap .meta,
    		.loop-layout3 .loop-wrap .meta, input[type=submit]:hover, #cancel-comment-reply-link:hover, .copyright, #infinite-handle span:hover { background: #1f38c6; }
    		.slicknav_menu, .slicknav_nav ul { border-color: #1f38c6; }
    		.copyright, .copyright a { color: #fff; }
    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #42962b; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #42962b; }
    		.dropcap, .carousel-layout2 .caption { color: #42962b; }
    	    	    	    	    	    	    	    		</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2500f9; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Birthday bio: Happy birthday Triptpal Singh!" />
<meta property="og:url" content="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/" />
<meta property="og:description" content="Happy birthday to Indian powerlifter Triptpal Singh! The Punjab based Singh has been active in the Indian blind sport community for several years.  He has set Junior World Records in Squat (250 kg)…" />
<meta property="article:published_time" content="2017-01-28T01:08:37+00:00" />
<meta property="article:modified_time" content="2016-05-14T10:22:42+00:00" />
<meta property="og:site_name" content="ParaSport News" />
<meta property="og:image" content="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday.png" />
<meta property="og:image:width" content="276" />
<meta property="og:image:height" content="241" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@parasport_news" />
<meta name="twitter:image" content="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday.png?w=240" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-10708 single-format-standard custom-background wt-layout2 pt-layout2 ab-layout1 rp-layout1 loop-layout2">
<div class="mh-container">
<header class="header-wrap">
		<a href="http://www.parasport-news.com/" title="ParaSport News" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.parasport-news.com/wp-content/uploads/2015/03/cropped-parasport-news-header.png" height="100" width="287" alt="ParaSport News" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu"><ul>
<li class="page_item page-item-46"><a href="http://www.parasport-news.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="http://www.parasport-news.com/join-our-team/">Join our team</a></li>
<li class="page_item page-item-4"><a href="http://www.parasport-news.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-83"><a href="http://www.parasport-news.com/style-guide/">Style guide</a></li>
<li class="page_item page-item-70"><a href="http://www.parasport-news.com/tips-and-story-ideas/">Tips and story ideas</a></li>
</ul></div>
	</nav>
	</header>
			<section class="news-ticker clearfix">
									<div class="ticker-title">Latest News</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/" title="Birthday bio: Happy birthday Triptpal Singh!">
								<span class="meta ticker-item-meta">
																		January 28, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									Birthday bio: Happy birthday Triptpal Singh!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/birthday-bio-happy-birthday-christof-bertolosi/10707/" title="Birthday bio: Happy birthday Christof Bertolosi!">
								<span class="meta ticker-item-meta">
																		January 28, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									Birthday bio: Happy birthday Christof Bertolosi!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/birthday-bio-happy-birthday-claudio-girard/10706/" title="Birthday bio: Happy birthday Claudio Girard!">
								<span class="meta ticker-item-meta">
																		January 28, 2017 in 7-a-side football: 								</span>
								<span class="meta ticker-item-title">
									Birthday bio: Happy birthday Claudio Girard!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/january-28-happy-birthday-disability-sport-athletes-2/10705/" title="January 28: Happy birthday disability sport athletes!">
								<span class="meta ticker-item-meta">
																		January 28, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									January 28: Happy birthday disability sport athletes!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/january-22-happy-birthday-disability-sport-athletes-2/10663/" title="January 22: Happy birthday disability sport athletes!">
								<span class="meta ticker-item-meta">
																		January 22, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									January 22: Happy birthday disability sport athletes!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/january-18-happy-birthday-disability-sport-athletes-2/10848/" title="January 18: Happy birthday disability sport athletes!">
								<span class="meta ticker-item-meta">
																		January 18, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									January 18: Happy birthday disability sport athletes!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/birthday-bio-happy-birthday-beat-von-bergen/10667/" title="Birthday bio: Happy birthday Beat von Bergen!">
								<span class="meta ticker-item-meta">
																		January 13, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									Birthday bio: Happy birthday Beat von Bergen!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/january-13-happy-birthday-disability-sport-athletes-2/10666/" title="January 13: Happy birthday disability sport athletes!">
								<span class="meta ticker-item-meta">
																		January 13, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									January 13: Happy birthday disability sport athletes!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/january-10-happy-birthday-disability-sport-athletes-2/10674/" title="January 10: Happy birthday disability sport athletes!">
								<span class="meta ticker-item-meta">
																		January 10, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									January 10: Happy birthday disability sport athletes!								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://www.parasport-news.com/january-3-happy-birthday-disability-sport-athletes-3/10843/" title="January 3: Happy birthday disability sport athletes!">
								<span class="meta ticker-item-meta">
																		January 3, 2017 in Birthdays: 								</span>
								<span class="meta ticker-item-title">
									January 3: Happy birthday disability sport athletes!								</span>
							</a>
						</li>
											</ul>
				</div>
			</section> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.parasport-news.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="http://www.parasport-news.com/category/other-news/">Other news</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.parasport-news.com/category/other-news/birthdays/" itemprop="url"><span itemprop="title">Birthdays</span></a></span> <span class="bc-delimiter">&raquo;</span> Birthday bio: Happy birthday Triptpal Singh!</nav>
<article class="post-10708 post type-post status-publish format-standard has-post-thumbnail hentry category-birthdays category-powerlifting category-vision-impaired tag-2015-ibsa-world-games tag-india tag-seoul tag-south-korea tag-triptpal-singh">
	<header class="post-header">
		<h1 class="entry-title">Birthday bio: Happy birthday Triptpal Singh!</h1>
		<p class="meta post-meta">Posted on <span class="updated">January 28, 2017</span>  by <span class="vcard author"><a class="fn" href="http://www.parasport-news.com/author/laura/">Laura Hale</a></span>  in <a href="http://www.parasport-news.com/category/other-news/birthdays/" rel="category tag">Birthdays</a>, <a href="http://www.parasport-news.com/category/powerlifting/" rel="category tag">Powerlifting</a>, <a href="http://www.parasport-news.com/category/powerlifting/vision-impaired/" rel="category tag">VI powerlifting</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday.png" alt="Birthday cake" title="happy birthday" />
<span class="wp-caption-text">Happy birthday! Image credit:  Valadrem</span>
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<div id="attachment_9097" style="width: 154px" class="wp-caption alignright"><a href="http://www.parasport-news.com/wp-content/uploads/2015/05/Triptpal-Singh.jpg"><img class=" wp-image-9097" src="http://www.parasport-news.com/wp-content/uploads/2015/05/Triptpal-Singh-249x300.jpg" alt="Man" width="144" height="173" srcset="http://www.parasport-news.com/wp-content/uploads/2015/05/Triptpal-Singh-249x300.jpg 249w, http://www.parasport-news.com/wp-content/uploads/2015/05/Triptpal-Singh.jpg 252w" sizes="(max-width: 144px) 100vw, 144px" /></a><p class="wp-caption-text">Triptpal Singh. Image credit: <a href="http://iis.ibsawg2015seoul.org/en-us/Players/players_list_detail.jsp?id=2731">IBSA World Games</a></p></div>
<p>Happy birthday to Indian powerlifter Triptpal Singh!</p>
<div class="content-ad">`</div>
<p>The Punjab based Singh has been active in the Indian blind sport community for several years.  He has set Junior World Records in Squat (250 kg) &amp; Deadlift (255 kg) earlier in his sporting career.</p>
<p>Singh has a long history competing internationally. He had competed at the 2011 World Championships in Turkey. Singh participated at the 2015 IBSA World Games, winning a pair of bronze medals in the Male 125 Kgs BP event and in the Male 125 Kgs event.  His medals were the only ones won by India in the competition. As his sport is not on the Paralympic program, the IBSA World Games are the most elite sporting platform for it in on the international calendar.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10708" class="share-twitter sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10708" class="share-facebook sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10708" class="share-linkedin sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10708" class="share-google-plus-1 sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10708" class="share-pinterest sd-button share-icon" href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70719327-10708-588bfd8c913ff' data-src='//widgets.wp.com/likes/#blog_id=70719327&amp;post_id=10708&amp;origin=www.parasport-news.com&amp;obj_id=70719327-10708-588bfd8c913ff' data-name='like-post-frame-70719327-10708-588bfd8c913ff'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://www.parasport-news.com/tag/2015-ibsa-world-games/" rel="tag">2015 IBSA World Games</a></li><li><a href="http://www.parasport-news.com/tag/india/" rel="tag">India</a></li><li><a href="http://www.parasport-news.com/tag/seoul/" rel="tag">Seoul</a></li><li><a href="http://www.parasport-news.com/tag/south-korea/" rel="tag">South Korea</a></li><li><a href="http://www.parasport-news.com/tag/triptpal-singh/" rel="tag">Triptpal Singh</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<section class="author-box">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img src="http://www.parasport-news.com/wp-content/uploads/2015/03/CAM016941-150x150.jpg" width="113" height="113" alt="Laura Hale" class="avatar avatar-113 wp-user-avatar wp-user-avatar-113 alignnone photo" /></div>
<h5 class="author-box-name">About Laura Hale<span class="author-box-postcount"> (<a href="http://www.parasport-news.com/author/laura/" title="More articles written by Laura Hale">2520 Articles</a>)</span></h5>
<div class="author-box-desc">Laura Hale is a sport journalist, specializing in Paralympic and disability sport news.  Prior to helping found ParaSport-News, she spent two and a half years working as a journalist on Wikinews, a citizen journalism site.  As a journalist, she has covered the 2012 Summer Paralympics in London, the 2013 IPC Alpine Skiing World Championships in La Molina, the 2014 Winter Paralympics in Sochi, and a number of other sporting events.  She has additional experience with Paralympic sport having worked as a Wikipedian in Residence for the Australian and Spanish Paralympic Committees.</div>
</div>
</section>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.parasport-news.com/pakistan-blind-cricket-council-names-completely-new-national-squad-for-sri-lanka-test/10106/" title="Pakistan Blind Cricket Council names completely new national squad for Sri Lanka test"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/01/Flag_of_Pakistan-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Pakistan" srcset="http://www.parasport-news.com/wp-content/uploads/2015/01/Flag_of_Pakistan-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/01/Flag_of_Pakistan-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.parasport-news.com/pakistan-blind-cricket-council-names-completely-new-national-squad-for-sri-lanka-test/10106/"><h4 class="related-title">Pakistan Blind Cricket Council names completely new national squad for Sri Lanka test</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.parasport-news.com/ibsa-blind-football-world-championships-preview-south-korea/3819/" title="IBSA Blind Football World Championships preview: South Korea"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/11/Flag_of_South_Korea_as_Paths-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of South Korea" srcset="http://www.parasport-news.com/wp-content/uploads/2014/11/Flag_of_South_Korea_as_Paths-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/11/Flag_of_South_Korea_as_Paths-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.parasport-news.com/ibsa-blind-football-world-championships-preview-south-korea/3819/"><h4 class="related-title">IBSA Blind Football World Championships preview: South Korea</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.parasport-news.com/exclusive-interview-with-south-korean-ice-sledge-hockey-player-seung-hwan-jung-named-best-forward-of-the-world-championships-b-pool/6956/" title="Exclusive interview with South Korean ice sledge hockey player Seung-Hwan Jung, named Best Forward of the World Championships B-Pool"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/FullSizeRender-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/FullSizeRender-70x53.jpg 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/FullSizeRender-174x131.jpg 174w, http://www.parasport-news.com/wp-content/uploads/2015/02/FullSizeRender-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.parasport-news.com/exclusive-interview-with-south-korean-ice-sledge-hockey-player-seung-hwan-jung-named-best-forward-of-the-world-championships-b-pool/6956/"><h4 class="related-title">Exclusive interview with South Korean ice sledge hockey player Seung-Hwan Jung, named Best Forward of the World Championships B-Pool</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.parasport-news.com/indian-government-threatens-to-strip-paralympic-committee-of-india-recognition/7002/" title="Indian government threatens to strip Paralympic Committee of India recognition"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.parasport-news.com/indian-government-threatens-to-strip-paralympic-committee-of-india-recognition/7002/"><h4 class="related-title">Indian government threatens to strip Paralympic Committee of India recognition</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.parasport-news.com/100-plus-people-sign-petition-asking-ipc-to-allow-indians-to-compete-in-rio-under-indian-flag/7093/" title="100 plus people sign petition asking IPC to allow Indians to compete in Rio under Indian flag"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.parasport-news.com/100-plus-people-sign-petition-asking-ipc-to-allow-indians-to-compete-in-rio-under-indian-flag/7093/"><h4 class="related-title">100 plus people sign petition asking IPC to allow Indians to compete in Rio under Indian flag</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/birthday-bio-happy-birthday-triptpal-singh/10708/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.parasport-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='bedfd8df2626a594aeb978e933047114';
hf1V='adc90eb7b8d0c770ebae76b21c3bfa68';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><h4 class="widget-title">Most read news</h4><ul>				<li>
										<a href="http://www.parasport-news.com/togos-aliou-bawa-trains-in-rio-ahead-2016-paralympic-games/11113/" class="bump-view" data-bump-view="tp">
						Togo&#039;s Aliou Bawa trains in Rio ahead 2016 Paralympic Games					</a>
									</li>
							<li>
										<a href="http://www.parasport-news.com/united-states-women-split-2-games-to-2-games-against-russian-womens-national-sitting-volleyball-team/6021/" class="bump-view" data-bump-view="tp">
						United States women split 2 games to 2 games against Russian women&#039;s national sitting volleyball team					</a>
									</li>
							<li>
										<a href="http://www.parasport-news.com/high-court-of-delhi-rejects-karam-jyotis-petition-that-indian-para-athletics-rio-qualification-slot-allocation-was-unfair/11056/" class="bump-view" data-bump-view="tp">
						High Court of Delhi rejects Karam Jyoti&#039;s petition that Indian para-athletics Rio qualification slot allocation was unfair					</a>
									</li>
							<li>
										<a href="http://www.parasport-news.com/paralympic-committee-of-india-president-rajesh-tomar-chairs-new-indian-association-of-para-sport-organizations/9985/" class="bump-view" data-bump-view="tp">
						Paralympic Committee of India President Rajesh Tomar chairs new Indian Association of Para Sport Organizations					</a>
									</li>
			</ul></div><div class="sb-widget"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="http://www.parasport-news.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>		<div class="sb-widget">		<h4 class="widget-title">Recent news</h4>		<ul>
					<li>
				<a href="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/">Birthday bio: Happy birthday Triptpal Singh!</a>
							<span class="post-date">January 28, 2017</span>
						</li>
					<li>
				<a href="http://www.parasport-news.com/birthday-bio-happy-birthday-christof-bertolosi/10707/">Birthday bio: Happy birthday Christof Bertolosi!</a>
							<span class="post-date">January 28, 2017</span>
						</li>
					<li>
				<a href="http://www.parasport-news.com/birthday-bio-happy-birthday-claudio-girard/10706/">Birthday bio: Happy birthday Claudio Girard!</a>
							<span class="post-date">January 28, 2017</span>
						</li>
					<li>
				<a href="http://www.parasport-news.com/january-28-happy-birthday-disability-sport-athletes-2/10705/">January 28: Happy birthday disability sport athletes!</a>
							<span class="post-date">January 28, 2017</span>
						</li>
					<li>
				<a href="http://www.parasport-news.com/january-22-happy-birthday-disability-sport-athletes-2/10663/">January 22: Happy birthday disability sport athletes!</a>
							<span class="post-date">January 22, 2017</span>
						</li>
				</ul>
		</div>		<div class="sb-widget"><h4 class="widget-title">Subscribe to ParaSport-News</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to ParaSport-News and receive the latest Paralympic and disability sport news by email.</p>
</div><p>Join 64 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.parasport-news.com/birthday-bio-happy-birthday-triptpal-singh/10708/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="sb-widget"><h4 class="widget-title">Sports</h4><label class="screen-reader-text" for="cat">Sports</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2076">Archery</option>
	<option class="level-0" value="18">Athletics</option>
	<option class="level-1" value="9226">&nbsp;&nbsp;&nbsp;RaceRunning</option>
	<option class="level-0" value="1810">Badminton</option>
	<option class="level-1" value="1811">&nbsp;&nbsp;&nbsp;Deaf badminton</option>
	<option class="level-1" value="2979">&nbsp;&nbsp;&nbsp;ID Badminton</option>
	<option class="level-1" value="10914">&nbsp;&nbsp;&nbsp;Para-badminton</option>
	<option class="level-0" value="318">Basketball</option>
	<option class="level-1" value="8539">&nbsp;&nbsp;&nbsp;3-on-3 basketball</option>
	<option class="level-2" value="8540">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;3-on-3 ID basketball</option>
	<option class="level-2" value="8541">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;3-on-3 wheelchair basketball</option>
	<option class="level-1" value="1170">&nbsp;&nbsp;&nbsp;Deaf basketball</option>
	<option class="level-1" value="2663">&nbsp;&nbsp;&nbsp;ID basketball</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;Wheelchair basketball</option>
	<option class="level-0" value="377">Boccia</option>
	<option class="level-0" value="1231">Commentary and analysis</option>
	<option class="level-0" value="2041">Cricket</option>
	<option class="level-1" value="2042">&nbsp;&nbsp;&nbsp;Blind cricket</option>
	<option class="level-1" value="10466">&nbsp;&nbsp;&nbsp;Deaf cricket</option>
	<option class="level-1" value="3851">&nbsp;&nbsp;&nbsp;ID cricket</option>
	<option class="level-1" value="8170">&nbsp;&nbsp;&nbsp;Table cricket</option>
	<option class="level-0" value="156">Cycling</option>
	<option class="level-0" value="523">Equestrian</option>
	<option class="level-1" value="11974">&nbsp;&nbsp;&nbsp;Para-Equestrian Driving</option>
	<option class="level-0" value="8917">Fencing</option>
	<option class="level-1" value="6926">&nbsp;&nbsp;&nbsp;Blind fencing</option>
	<option class="level-1" value="488">&nbsp;&nbsp;&nbsp;Wheelchair fencing</option>
	<option class="level-0" value="24">Football</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;5-a-side football</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;7-a-side football</option>
	<option class="level-1" value="3400">&nbsp;&nbsp;&nbsp;American football</option>
	<option class="level-1" value="4051">&nbsp;&nbsp;&nbsp;Amputee soccer</option>
	<option class="level-1" value="8898">&nbsp;&nbsp;&nbsp;Balloon football</option>
	<option class="level-1" value="1766">&nbsp;&nbsp;&nbsp;Deaf futsal</option>
	<option class="level-1" value="1765">&nbsp;&nbsp;&nbsp;Deaf soccer</option>
	<option class="level-1" value="2561">&nbsp;&nbsp;&nbsp;ID football</option>
	<option class="level-1" value="11077">&nbsp;&nbsp;&nbsp;ID Futsal</option>
	<option class="level-1" value="1399">&nbsp;&nbsp;&nbsp;Powerchair football</option>
	<option class="level-1" value="10178">&nbsp;&nbsp;&nbsp;Touch football</option>
	<option class="level-1" value="9915">&nbsp;&nbsp;&nbsp;Wheelchair Gaelic Football</option>
	<option class="level-0" value="68">Goalball</option>
	<option class="level-0" value="3852">Handball</option>
	<option class="level-1" value="8216">&nbsp;&nbsp;&nbsp;Deaf handball</option>
	<option class="level-1" value="3853">&nbsp;&nbsp;&nbsp;ID handball</option>
	<option class="level-1" value="9947">&nbsp;&nbsp;&nbsp;Wheelchair handball</option>
	<option class="level-0" value="2435">Interviews</option>
	<option class="level-0" value="384">Judo</option>
	<option class="level-0" value="6927">Language learning</option>
	<option class="level-0" value="1090">Non-Paralympic sports</option>
	<option class="level-1" value="3840">&nbsp;&nbsp;&nbsp;Arm wrestling</option>
	<option class="level-1" value="1731">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="3049">&nbsp;&nbsp;&nbsp;Billards</option>
	<option class="level-2" value="3050">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nine-ball</option>
	<option class="level-1" value="11237">&nbsp;&nbsp;&nbsp;Boxing</option>
	<option class="level-2" value="11238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wheelchair boxing</option>
	<option class="level-1" value="2660">&nbsp;&nbsp;&nbsp;Chairskate</option>
	<option class="level-1" value="2598">&nbsp;&nbsp;&nbsp;Chess</option>
	<option class="level-1" value="1318">&nbsp;&nbsp;&nbsp;Darts</option>
	<option class="level-1" value="10179">&nbsp;&nbsp;&nbsp;Eight-ball pool</option>
	<option class="level-1" value="1268">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-2" value="10278">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blind golf</option>
	<option class="level-2" value="1269">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deaf golf</option>
	<option class="level-1" value="2978">&nbsp;&nbsp;&nbsp;Gymnastics</option>
	<option class="level-1" value="2059">&nbsp;&nbsp;&nbsp;Hockey</option>
	<option class="level-2" value="10936">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;ID Hockey</option>
	<option class="level-2" value="2060">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Powerchair hockey</option>
	<option class="level-1" value="10452">&nbsp;&nbsp;&nbsp;ID Floorball</option>
	<option class="level-1" value="3871">&nbsp;&nbsp;&nbsp;Karate</option>
	<option class="level-1" value="3052">&nbsp;&nbsp;&nbsp;Lacrosse</option>
	<option class="level-1" value="1750">&nbsp;&nbsp;&nbsp;Lawn bowls</option>
	<option class="level-1" value="2058">&nbsp;&nbsp;&nbsp;Modern pentathlon</option>
	<option class="level-1" value="8747">&nbsp;&nbsp;&nbsp;Netball</option>
	<option class="level-1" value="11080">&nbsp;&nbsp;&nbsp;Nine-pin bowling</option>
	<option class="level-1" value="3872">&nbsp;&nbsp;&nbsp;Orienteering</option>
	<option class="level-1" value="7136">&nbsp;&nbsp;&nbsp;Pentathlon</option>
	<option class="level-1" value="5636">&nbsp;&nbsp;&nbsp;Racquetball</option>
	<option class="level-1" value="3875">&nbsp;&nbsp;&nbsp;Roller skating</option>
	<option class="level-1" value="10633">&nbsp;&nbsp;&nbsp;Scuba diving</option>
	<option class="level-1" value="2791">&nbsp;&nbsp;&nbsp;Showdown</option>
	<option class="level-1" value="9327">&nbsp;&nbsp;&nbsp;Skydiving</option>
	<option class="level-1" value="2664">&nbsp;&nbsp;&nbsp;Snowshoeing</option>
	<option class="level-1" value="3053">&nbsp;&nbsp;&nbsp;Softball</option>
	<option class="level-2" value="11060">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wheelchair softball</option>
	<option class="level-1" value="7294">&nbsp;&nbsp;&nbsp;Squash</option>
	<option class="level-1" value="2417">&nbsp;&nbsp;&nbsp;Surfing</option>
	<option class="level-1" value="2062">&nbsp;&nbsp;&nbsp;Swish</option>
	<option class="level-1" value="3051">&nbsp;&nbsp;&nbsp;Ten-pin bowling</option>
	<option class="level-1" value="1379">&nbsp;&nbsp;&nbsp;Torball</option>
	<option class="level-1" value="1091">&nbsp;&nbsp;&nbsp;Waka ama</option>
	<option class="level-1" value="9999">&nbsp;&nbsp;&nbsp;Waterbasket</option>
	<option class="level-1" value="3498">&nbsp;&nbsp;&nbsp;Wheelchair dance</option>
	<option class="level-1" value="7293">&nbsp;&nbsp;&nbsp;Wheelchair floorball</option>
	<option class="level-1" value="7292">&nbsp;&nbsp;&nbsp;Wheelchair frisbee</option>
	<option class="level-1" value="3054">&nbsp;&nbsp;&nbsp;Wheelchair slalom</option>
	<option class="level-1" value="3874">&nbsp;&nbsp;&nbsp;Wrestling</option>
	<option class="level-0" value="2">Other news</option>
	<option class="level-1" value="4352">&nbsp;&nbsp;&nbsp;Birthdays</option>
	<option class="level-1" value="1267">&nbsp;&nbsp;&nbsp;Calendar</option>
	<option class="level-1" value="1018">&nbsp;&nbsp;&nbsp;Cheating</option>
	<option class="level-1" value="86">&nbsp;&nbsp;&nbsp;International Paralympic Commitee</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-1" value="85">&nbsp;&nbsp;&nbsp;Sport governance</option>
	<option class="level-1" value="11854">&nbsp;&nbsp;&nbsp;Sports media</option>
	<option class="level-0" value="677">Para-canoe</option>
	<option class="level-0" value="1044">Para-triathlon</option>
	<option class="level-0" value="19">Powerlifting</option>
	<option class="level-1" value="3861">&nbsp;&nbsp;&nbsp;ID powerlifting</option>
	<option class="level-1" value="3826">&nbsp;&nbsp;&nbsp;VI powerlifting</option>
	<option class="level-1" value="3827">&nbsp;&nbsp;&nbsp;Wheelchair powerlifting</option>
	<option class="level-0" value="642">Rowing</option>
	<option class="level-1" value="9612">&nbsp;&nbsp;&nbsp;Indoor rowing</option>
	<option class="level-0" value="8916">Rugby</option>
	<option class="level-1" value="4035">&nbsp;&nbsp;&nbsp;Deaf rugby</option>
	<option class="level-2" value="10464">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deaf rugby 7s</option>
	<option class="level-1" value="8897">&nbsp;&nbsp;&nbsp;Electric wheelchair rugby league</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Wheelchair rugby</option>
	<option class="level-1" value="2434">&nbsp;&nbsp;&nbsp;Wheelchair rugby league</option>
	<option class="level-0" value="678">Sailing</option>
	<option class="level-0" value="136">Shooting</option>
	<option class="level-0" value="5">Swimming</option>
	<option class="level-0" value="425">Table tennis</option>
	<option class="level-0" value="2061">Taekwondo</option>
	<option class="level-0" value="1137">Tennis</option>
	<option class="level-1" value="1138">&nbsp;&nbsp;&nbsp;Deaf tennis</option>
	<option class="level-1" value="2354">&nbsp;&nbsp;&nbsp;ID tennis</option>
	<option class="level-1" value="3497">&nbsp;&nbsp;&nbsp;VI tennis</option>
	<option class="level-1" value="643">&nbsp;&nbsp;&nbsp;Wheelchair tennis</option>
	<option class="level-0" value="3869">Volleyball</option>
	<option class="level-1" value="3876">&nbsp;&nbsp;&nbsp;Beach volleyball</option>
	<option class="level-2" value="10465">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deaf beach volleyball</option>
	<option class="level-1" value="3873">&nbsp;&nbsp;&nbsp;Deaf volleyball</option>
	<option class="level-1" value="3870">&nbsp;&nbsp;&nbsp;ID volleyball</option>
	<option class="level-1" value="803">&nbsp;&nbsp;&nbsp;Sitting volleyball</option>
	<option class="level-0" value="40">Winter sports</option>
	<option class="level-1" value="10451">&nbsp;&nbsp;&nbsp;Bavarian curling</option>
	<option class="level-1" value="881">&nbsp;&nbsp;&nbsp;Biathlon</option>
	<option class="level-1" value="10551">&nbsp;&nbsp;&nbsp;Blind ice hockey</option>
	<option class="level-1" value="5772">&nbsp;&nbsp;&nbsp;Bobsled</option>
	<option class="level-1" value="865">&nbsp;&nbsp;&nbsp;Cross country skiing</option>
	<option class="level-1" value="3877">&nbsp;&nbsp;&nbsp;Deaf curling</option>
	<option class="level-1" value="2805">&nbsp;&nbsp;&nbsp;Deaf ice hockey</option>
	<option class="level-1" value="8781">&nbsp;&nbsp;&nbsp;Figure skating</option>
	<option class="level-1" value="10334">&nbsp;&nbsp;&nbsp;Nordic skiing</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Para-alpine skiing</option>
	<option class="level-1" value="6390">&nbsp;&nbsp;&nbsp;Skeleton</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Sledge hockey</option>
	<option class="level-1" value="2891">&nbsp;&nbsp;&nbsp;Snowboarding</option>
	<option class="level-1" value="10453">&nbsp;&nbsp;&nbsp;Speed skating</option>
	<option class="level-1" value="626">&nbsp;&nbsp;&nbsp;Wheelchair curling</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.parasport-news.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="sb-widget"><h4 class="widget-title">Advertisement</h4>			<div class="textwidget"><!-- Project Wonderful Ad Box Loader -->
<script type="text/javascript">
   (function(){function pw_load(){
      if(arguments.callee.z)return;else arguments.callee.z=true;
      var d=document;var s=d.createElement('script');
      var x=d.getElementsByTagName('script')[0];
      s.type='text/javascript';s.async=true;
      s.src='//www.projectwonderful.com/pwa.js';
      x.parentNode.insertBefore(s,x);}
   if (window.attachEvent){
    window.attachEvent('DOMContentLoaded',pw_load);
    window.attachEvent('onload',pw_load);}
   else{
    window.addEventListener('DOMContentLoaded',pw_load,false);
    window.addEventListener('load',pw_load,false);}})();
</script>
<!-- End Project Wonderful Ad Box Loader -->
<!-- Project Wonderful Ad Box Code -->
<div id="pw_adbox_75349_4_0"></div>
<script type="text/javascript"></script>
<noscript><map name="admap75349" id="admap75349"><area href="http://www.projectwonderful.com/out_nojs.php?r=0&c=0&id=75349&type=4" shape="rect" coords="0,0,125,125" title="" alt="" target="_blank" /></map>
<table cellpadding="0" cellspacing="0" style="width:125px;border-style:none;background-color:#ffffff;"><tr><td><img src="http://www.projectwonderful.com/nojs.php?id=75349&type=4" style="width:125px;height:125px;border-style:none;" usemap="#admap75349" alt="" /></td></tr><tr><td style="background-color:#ffffff;" colspan="1"><center><a style="font-size:10px;color:#0000ff;text-decoration:none;line-height:1.2;font-weight:bold;font-family:Tahoma, verdana,arial,helvetica,sans-serif;text-transform: none;letter-spacing:normal;text-shadow:none;white-space:normal;word-spacing:normal;" href="http://www.projectwonderful.com/advertisehere.php?id=75349&type=4" target="_blank">Ads by Project Wonderful!  Your ad here, right now: $0</a></center></td></tr></table>
</noscript>
<!-- End Project Wonderful Ad Box Code --></div>
		</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/athletics/" class="widget-title-link">Athletics</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/parasport-news-interviews-indias-first-female-paralympic-medalist-deepa-malik/11246/" title="ParaSport News interviews India&#8217;s first female Paralympic medalist, Deepa Malik"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/parasport-news-interviews-indias-first-female-paralympic-medalist-deepa-malik/11246/" title="ParaSport News interviews India&#8217;s first female Paralympic medalist, Deepa Malik">ParaSport News interviews India&#8217;s first female Paralympic medalist, Deepa Malik</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/indias-deepa-malik-claims-silver-in-womens-f53-shot-put-in-rio/11233/" title="India&#8217;s Deepa Malik claims silver in women&#8217;s F53 shot put in Rio"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/indias-deepa-malik-claims-silver-in-womens-f53-shot-put-in-rio/11233/" title="India&#8217;s Deepa Malik claims silver in women&#8217;s F53 shot put in Rio">India&#8217;s Deepa Malik claims silver in women&#8217;s F53 shot put in Rio</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/nicaraguas-fernando-acevedo-finishes-fifth-in-mens-72kg-class-at-the-rio-paralympics/11199/" title="Nicaragua&#8217;s Fernando Acevedo finishes fifth in men&#8217;s -72kg class at the Rio Paralympics"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Powerlifting_-_Paralympic_pictogram-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Powerlifting pictogram." /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/nicaraguas-fernando-acevedo-finishes-fifth-in-mens-72kg-class-at-the-rio-paralympics/11199/" title="Nicaragua&#8217;s Fernando Acevedo finishes fifth in men&#8217;s -72kg class at the Rio Paralympics">Nicaragua&#8217;s Fernando Acevedo finishes fifth in men&#8217;s -72kg class at the Rio Paralympics</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/india-grabs-pair-of-medals-at-paralympic-games-in-mens-t43-high-jump/11181/" title="India grabs pair of medals at Paralympic Games in men&#8217;s T43 high jump"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/india-grabs-pair-of-medals-at-paralympic-games-in-mens-t43-high-jump/11181/" title="India grabs pair of medals at Paralympic Games in men&#8217;s T43 high jump">India grabs pair of medals at Paralympic Games in men&#8217;s T43 high jump</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/one-and-done-at-the-paralympics-a-look-at-some-countries-with-only-one-representative-at-the-2016-games/11179/" title="One and done at the Paralympics: A look at some countries with only one representative at the 2016 Games"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/03/Athletics_-_Paralympic_pictogram-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="This file is ineligible for copyright and therefore in the public domain because it consists entirely of information that is common property and contains no original authorship." /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/one-and-done-at-the-paralympics-a-look-at-some-countries-with-only-one-representative-at-the-2016-games/11179/" title="One and done at the Paralympics: A look at some countries with only one representative at the 2016 Games">One and done at the Paralympics: A look at some countries with only one representative at the 2016 Games</a></p>
									</div>
			</li>        </ul></div><div class="footer-widget footer-1"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/volleyball/" class="widget-title-link">Volleyball</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/cubas-leidy-rodriguez-finishes-sixth-in-the-womens-41kg-powerlifting-event-in-rio/11153/" title="Cuba&#8217;s Leidy Rodriguez finishes sixth  in the women&#8217;s -41kg powerlifting event in Rio"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Cuba_flag-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="flag map of Cuba." srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Cuba_flag-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Cuba_flag-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/cubas-leidy-rodriguez-finishes-sixth-in-the-womens-41kg-powerlifting-event-in-rio/11153/" title="Cuba&#8217;s Leidy Rodriguez finishes sixth  in the women&#8217;s -41kg powerlifting event in Rio">Cuba&#8217;s Leidy Rodriguez finishes sixth  in the women&#8217;s -41kg powerlifting event in Rio</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/what-to-watch-in-disability-sports-june/10046/" title="What to watch in disability sports: June"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Telephone_Typewriter_2.svg_-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Image holder for not sport news." srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Telephone_Typewriter_2.svg_-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Telephone_Typewriter_2.svg_-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/what-to-watch-in-disability-sports-june/10046/" title="What to watch in disability sports: June">What to watch in disability sports: June</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/zagrebs-festival-of-equal-opportunities-gives-sitting-volleyball-players-an-opportunity-to-shine/10772/" title="Zagreb&#8217;s Festival of Equal Opportunities gives sitting volleyball players an opportunity to shine"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Volleyball_-_Paralympic_pictogram-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Sitting volleyball pictogram" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/zagrebs-festival-of-equal-opportunities-gives-sitting-volleyball-players-an-opportunity-to-shine/10772/" title="Zagreb&#8217;s Festival of Equal Opportunities gives sitting volleyball players an opportunity to shine">Zagreb&#8217;s Festival of Equal Opportunities gives sitting volleyball players an opportunity to shine</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/national-sitting-volleyball-championship-play-starts-in-tartus-syria/10770/" title="National sitting volleyball championship play starts in Tartus, Syria"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/12/flag-of-syria-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Syria" srcset="http://www.parasport-news.com/wp-content/uploads/2015/12/flag-of-syria-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/12/flag-of-syria-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/national-sitting-volleyball-championship-play-starts-in-tartus-syria/10770/" title="National sitting volleyball championship play starts in Tartus, Syria">National sitting volleyball championship play starts in Tartus, Syria</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/libyas-ghazala-alakory-honored-during-national-day-of-sports-events/10766/" title="Libya&#8217;s Ghazala Alakory honored during National Day of Sports events"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/11/libya-paralympic-commitee-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Libyan Paralympic Committee logo" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/libyas-ghazala-alakory-honored-during-national-day-of-sports-events/10766/" title="Libya&#8217;s Ghazala Alakory honored during National Day of Sports events">Libya&#8217;s Ghazala Alakory honored during National Day of Sports events</a></p>
									</div>
			</li>        </ul></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/non-paralympic-sports/" class="widget-title-link">Non-Paralympic sport</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/birthday-bio-happy-birthday-christof-bertolosi/10707/" title="Birthday bio: Happy birthday Christof Bertolosi!"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Birthday cake" srcset="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/birthday-bio-happy-birthday-christof-bertolosi/10707/" title="Birthday bio: Happy birthday Christof Bertolosi!">Birthday bio: Happy birthday Christof Bertolosi!</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/birthday-bio-happy-birthday-beat-von-bergen/10667/" title="Birthday bio: Happy birthday Beat von Bergen!"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Birthday cake" srcset="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/birthday-bio-happy-birthday-beat-von-bergen/10667/" title="Birthday bio: Happy birthday Beat von Bergen!">Birthday bio: Happy birthday Beat von Bergen!</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/namibias-paralympic-team-all-in-rio-despite-funding-issues/11105/" title="Namibia&#8217;s Paralympic team all in Rio despite funding issues"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/09/flag-of-namibia-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Namibia." srcset="http://www.parasport-news.com/wp-content/uploads/2016/09/flag-of-namibia-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2016/09/flag-of-namibia-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/namibias-paralympic-team-all-in-rio-despite-funding-issues/11105/" title="Namibia&#8217;s Paralympic team all in Rio despite funding issues">Namibia&#8217;s Paralympic team all in Rio despite funding issues</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/as-ioc-and-ipc-sanction-russia-for-doping-international-committee-of-sports-for-the-deaf-silent/10966/" title="As IOC and IPC sanction Russia for doping, International Committee of Sports for the Deaf silent"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Russia" srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-640x480.png 640w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-320x240.png 320w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/as-ioc-and-ipc-sanction-russia-for-doping-international-committee-of-sports-for-the-deaf-silent/10966/" title="As IOC and IPC sanction Russia for doping, International Committee of Sports for the Deaf silent">As IOC and IPC sanction Russia for doping, International Committee of Sports for the Deaf silent</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/netherlands-wins-opener-at-iwas-powerchair-hockey-european-championships/10952/" title="Netherlands wins opener at IWAS Powerchair Hockey European Championships"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/05/European-Powerchair-Hockey-Championship-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="European Powerchair Hockey Championship" srcset="http://www.parasport-news.com/wp-content/uploads/2016/05/European-Powerchair-Hockey-Championship-70x53.jpg 70w, http://www.parasport-news.com/wp-content/uploads/2016/05/European-Powerchair-Hockey-Championship-174x131.jpg 174w, http://www.parasport-news.com/wp-content/uploads/2016/05/European-Powerchair-Hockey-Championship-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/netherlands-wins-opener-at-iwas-powerchair-hockey-european-championships/10952/" title="Netherlands wins opener at IWAS Powerchair Hockey European Championships">Netherlands wins opener at IWAS Powerchair Hockey European Championships</a></p>
									</div>
			</li>        </ul></div><div class="footer-widget footer-2"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/soccer/" class="widget-title-link">Soccer</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/birthday-bio-happy-birthday-claudio-girard/10706/" title="Birthday bio: Happy birthday Claudio Girard!"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Birthday cake" srcset="http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/12/happy-birthday-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/birthday-bio-happy-birthday-claudio-girard/10706/" title="Birthday bio: Happy birthday Claudio Girard!">Birthday bio: Happy birthday Claudio Girard!</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/team-usa-defeats-ireland-to-finish-seventh-in-7-a-side-football-in-sports-final-appearance-at-paralympic-games/11261/" title="Team USA defeats Ireland to finish seventh in 7-a-side football in sport&#8217;s final appearance at Paralympic Games"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/04/soccer-ball-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="clip art of football" srcset="http://www.parasport-news.com/wp-content/uploads/2015/04/soccer-ball-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/04/soccer-ball-174x131.png 174w, http://www.parasport-news.com/wp-content/uploads/2015/04/soccer-ball-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/team-usa-defeats-ireland-to-finish-seventh-in-7-a-side-football-in-sports-final-appearance-at-paralympic-games/11261/" title="Team USA defeats Ireland to finish seventh in 7-a-side football in sport&#8217;s final appearance at Paralympic Games">Team USA defeats Ireland to finish seventh in 7-a-side football in sport&#8217;s final appearance at Paralympic Games</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/organizing-committee-for-the-olympic-and-paralympic-games-rio-2016-says-complain-to-the-ipc/11089/" title="Organizing Committee for the Olympic and Paralympic Games Rio 2016 says complain to the IPC"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/08/Flag_of_Brazil-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Brazil" srcset="http://www.parasport-news.com/wp-content/uploads/2014/08/Flag_of_Brazil-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/08/Flag_of_Brazil-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/organizing-committee-for-the-olympic-and-paralympic-games-rio-2016-says-complain-to-the-ipc/11089/" title="Organizing Committee for the Olympic and Paralympic Games Rio 2016 says complain to the IPC">Organizing Committee for the Olympic and Paralympic Games Rio 2016 says complain to the IPC</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/iran-replaces-russia-in-cp-football-at-the-2016-paralympic-games/11071/" title="Iran replaces Russia in CP football at the 2016 Paralympic Games"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Iran-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Iran." srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Iran-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Iran-640x480.png 640w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Iran-320x240.png 320w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Iran-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/iran-replaces-russia-in-cp-football-at-the-2016-paralympic-games/11071/" title="Iran replaces Russia in CP football at the 2016 Paralympic Games">Iran replaces Russia in CP football at the 2016 Paralympic Games</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/polish-amputee-football-team-head-to-training-camp/10725/" title="Polish amputee football team head to training camp"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/12/poland-amputee-football-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/polish-amputee-football-team-head-to-training-camp/10725/" title="Polish amputee football team head to training camp">Polish amputee football team head to training camp</a></p>
									</div>
			</li>        </ul></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/swimming/" class="widget-title-link">Swimming</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/one-and-done-at-the-paralympics-a-look-at-some-countries-with-only-one-representative-at-the-2016-games/11179/" title="One and done at the Paralympics: A look at some countries with only one representative at the 2016 Games"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/03/Athletics_-_Paralympic_pictogram-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="This file is ineligible for copyright and therefore in the public domain because it consists entirely of information that is common property and contains no original authorship." /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/one-and-done-at-the-paralympics-a-look-at-some-countries-with-only-one-representative-at-the-2016-games/11179/" title="One and done at the Paralympics: A look at some countries with only one representative at the 2016 Games">One and done at the Paralympics: A look at some countries with only one representative at the 2016 Games</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/indias-jadhav-suyash-narayan-misses-final-in-mens-s7-50m-freestyle-in-rio-by-0-91-seconds/11168/" title="India&#8217;s Jadhav Suyash Narayan misses final in men&#8217;s S7 50m freestyle in Rio by 0.91 seconds"><img width="70" height="51" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Swimming_-_Paralympic_pictogram-70x51.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Swimming pictogram" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/indias-jadhav-suyash-narayan-misses-final-in-mens-s7-50m-freestyle-in-rio-by-0-91-seconds/11168/" title="India&#8217;s Jadhav Suyash Narayan misses final in men&#8217;s S7 50m freestyle in Rio by 0.91 seconds">India&#8217;s Jadhav Suyash Narayan misses final in men&#8217;s S7 50m freestyle in Rio by 0.91 seconds</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/arubas-jesus-david-de-marchena-acevedo-heads-to-pool-for-countrys-paralympic-games-debut/11166/" title="Aruba&#8217;s Jesus David de Marchena Acevedo heads to pool for country&#8217;s Paralympic Games debut"><img width="70" height="51" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Swimming_-_Paralympic_pictogram-70x51.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Swimming pictogram" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/arubas-jesus-david-de-marchena-acevedo-heads-to-pool-for-countrys-paralympic-games-debut/11166/" title="Aruba&#8217;s Jesus David de Marchena Acevedo heads to pool for country&#8217;s Paralympic Games debut">Aruba&#8217;s Jesus David de Marchena Acevedo heads to pool for country&#8217;s Paralympic Games debut</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/indian-swimmer-jadhav-suyash-narayan-starts-paralympic-competition-in-pool-today/11162/" title="Indian swimmer Jadhav Suyash Narayan starts Paralympic competition in pool today"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/indian-swimmer-jadhav-suyash-narayan-starts-paralympic-competition-in-pool-today/11162/" title="Indian swimmer Jadhav Suyash Narayan starts Paralympic competition in pool today">Indian swimmer Jadhav Suyash Narayan starts Paralympic competition in pool today</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/41-sportspeople-classified-ahead-of-the-rio-games/11077/" title="41 sportspeople classified ahead of the Rio Games"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="By Con-struct (Own work) [CC BY-SA 3.0 (http://creativecommons.org/licenses/by-sa/3.0)], via Wikimedia Commons" srcset="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/41-sportspeople-classified-ahead-of-the-rio-games/11077/" title="41 sportspeople classified ahead of the Rio Games">41 sportspeople classified ahead of the Rio Games</a></p>
									</div>
			</li>        </ul></div><div class="footer-widget footer-3"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/other-news/sport-governance/" class="widget-title-link">Sport governance</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/parasport-news-interviews-indias-first-female-paralympic-medalist-deepa-malik/11246/" title="ParaSport News interviews India&#8217;s first female Paralympic medalist, Deepa Malik"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/parasport-news-interviews-indias-first-female-paralympic-medalist-deepa-malik/11246/" title="ParaSport News interviews India&#8217;s first female Paralympic medalist, Deepa Malik">ParaSport News interviews India&#8217;s first female Paralympic medalist, Deepa Malik</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/paralympians-content-with-sports-authority-of-india-support/11117/" title="Paralympians content with Sports Authority of India support"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of India" srcset="http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/02/Flag_of_India-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/paralympians-content-with-sports-authority-of-india-support/11117/" title="Paralympians content with Sports Authority of India support">Paralympians content with Sports Authority of India support</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/41-sportspeople-classified-ahead-of-the-rio-games/11077/" title="41 sportspeople classified ahead of the Rio Games"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="By Con-struct (Own work) [CC BY-SA 3.0 (http://creativecommons.org/licenses/by-sa/3.0)], via Wikimedia Commons" srcset="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/41-sportspeople-classified-ahead-of-the-rio-games/11077/" title="41 sportspeople classified ahead of the Rio Games">41 sportspeople classified ahead of the Rio Games</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/court-of-arbitration-of-sport-rejects-russian-rio-ban-appeal/11065/" title="Court of Arbitration of Sport rejects Russian Rio ban appeal"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Russia" srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-640x480.png 640w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-320x240.png 320w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/court-of-arbitration-of-sport-rejects-russian-rio-ban-appeal/11065/" title="Court of Arbitration of Sport rejects Russian Rio ban appeal">Court of Arbitration of Sport rejects Russian Rio ban appeal</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/high-court-of-delhi-rejects-karam-jyotis-petition-that-indian-para-athletics-rio-qualification-slot-allocation-was-unfair/11056/" title="High Court of Delhi rejects Karam Jyoti&#8217;s petition that Indian para-athletics Rio qualification slot allocation was unfair"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/08/Karam-Jyoti-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.parasport-news.com/wp-content/uploads/2016/08/Karam-Jyoti-70x53.jpg 70w, http://www.parasport-news.com/wp-content/uploads/2016/08/Karam-Jyoti-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/high-court-of-delhi-rejects-karam-jyotis-petition-that-indian-para-athletics-rio-qualification-slot-allocation-was-unfair/11056/" title="High Court of Delhi rejects Karam Jyoti&#8217;s petition that Indian para-athletics Rio qualification slot allocation was unfair">High Court of Delhi rejects Karam Jyoti&#8217;s petition that Indian para-athletics Rio qualification slot allocation was unfair</a></p>
									</div>
			</li>        </ul></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/basketball/" class="widget-title-link">Basketball</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/nicaraguas-fernando-acevedo-finishes-fifth-in-mens-72kg-class-at-the-rio-paralympics/11199/" title="Nicaragua&#8217;s Fernando Acevedo finishes fifth in men&#8217;s -72kg class at the Rio Paralympics"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Powerlifting_-_Paralympic_pictogram-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Powerlifting pictogram." /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/nicaraguas-fernando-acevedo-finishes-fifth-in-mens-72kg-class-at-the-rio-paralympics/11199/" title="Nicaragua&#8217;s Fernando Acevedo finishes fifth in men&#8217;s -72kg class at the Rio Paralympics">Nicaragua&#8217;s Fernando Acevedo finishes fifth in men&#8217;s -72kg class at the Rio Paralympics</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/cubas-leidy-rodriguez-finishes-sixth-in-the-womens-41kg-powerlifting-event-in-rio/11153/" title="Cuba&#8217;s Leidy Rodriguez finishes sixth  in the women&#8217;s -41kg powerlifting event in Rio"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Cuba_flag-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="flag map of Cuba." srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Cuba_flag-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Cuba_flag-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/cubas-leidy-rodriguez-finishes-sixth-in-the-womens-41kg-powerlifting-event-in-rio/11153/" title="Cuba&#8217;s Leidy Rodriguez finishes sixth  in the women&#8217;s -41kg powerlifting event in Rio">Cuba&#8217;s Leidy Rodriguez finishes sixth  in the women&#8217;s -41kg powerlifting event in Rio</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/togos-aliou-bawa-trains-in-rio-ahead-2016-paralympic-games/11113/" title="Togo&#8217;s Aliou Bawa trains in Rio ahead 2016 Paralympic Games"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/09/Flag_of_Togo-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Togo" srcset="http://www.parasport-news.com/wp-content/uploads/2016/09/Flag_of_Togo-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2016/09/Flag_of_Togo-174x131.png 174w, http://www.parasport-news.com/wp-content/uploads/2016/09/Flag_of_Togo-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/togos-aliou-bawa-trains-in-rio-ahead-2016-paralympic-games/11113/" title="Togo&#8217;s Aliou Bawa trains in Rio ahead 2016 Paralympic Games">Togo&#8217;s Aliou Bawa trains in Rio ahead 2016 Paralympic Games</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/mens-wheelchair-basketball-player-brad-ness-named-australian-flag-bearer/11098/" title="Men&#8217;s wheelchair basketball player Brad Ness named Australian flag bearer"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Australia-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Australia." srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Australia-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Australia-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/mens-wheelchair-basketball-player-brad-ness-named-australian-flag-bearer/11098/" title="Men&#8217;s wheelchair basketball player Brad Ness named Australian flag bearer">Men&#8217;s wheelchair basketball player Brad Ness named Australian flag bearer</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/organizing-committee-for-the-olympic-and-paralympic-games-rio-2016-says-complain-to-the-ipc/11089/" title="Organizing Committee for the Olympic and Paralympic Games Rio 2016 says complain to the IPC"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/08/Flag_of_Brazil-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Brazil" srcset="http://www.parasport-news.com/wp-content/uploads/2014/08/Flag_of_Brazil-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/08/Flag_of_Brazil-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/organizing-committee-for-the-olympic-and-paralympic-games-rio-2016-says-complain-to-the-ipc/11089/" title="Organizing Committee for the Olympic and Paralympic Games Rio 2016 says complain to the IPC">Organizing Committee for the Olympic and Paralympic Games Rio 2016 says complain to the IPC</a></p>
									</div>
			</li>        </ul></div><div class="footer-widget footer-4"><h6 class="footer-widget-title"><a href="http://www.parasport-news.com/category/winter-sports/" class="widget-title-link">Winter sport</a></h6>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/53-year-old-american-jacqueline-kapinowski-wins-the-womens-as-single-sculls-b-final-in-ri0/11193/" title="53-year-old American Jacqueline Kapinowski wins the women&#8217;s  AS single sculls B final in Ri0"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2015/04/Flag_of_the_United_States-620x264-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.parasport-news.com/wp-content/uploads/2015/04/Flag_of_the_United_States-620x264-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2015/04/Flag_of_the_United_States-620x264-174x131.png 174w, http://www.parasport-news.com/wp-content/uploads/2015/04/Flag_of_the_United_States-620x264-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/53-year-old-american-jacqueline-kapinowski-wins-the-womens-as-single-sculls-b-final-in-ri0/11193/" title="53-year-old American Jacqueline Kapinowski wins the women&#8217;s  AS single sculls B final in Ri0">53-year-old American Jacqueline Kapinowski wins the women&#8217;s  AS single sculls B final in Ri0</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/court-of-arbitration-of-sport-rejects-russian-rio-ban-appeal/11065/" title="Court of Arbitration of Sport rejects Russian Rio ban appeal"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of Russia" srcset="http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-640x480.png 640w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-320x240.png 320w, http://www.parasport-news.com/wp-content/uploads/2014/07/Flag_of_Russia-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/court-of-arbitration-of-sport-rejects-russian-rio-ban-appeal/11065/" title="Court of Arbitration of Sport rejects Russian Rio ban appeal">Court of Arbitration of Sport rejects Russian Rio ban appeal</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/mikey-brannigan-and-tatyana-mcfadden-get-usocs-best-of-april-honors/10630/" title="Mikey Brannigan and Tatyana McFadden get USOC&#8217;s Best of April honors"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2014/11/Flag_of_the_United_States-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Flag of the United States" srcset="http://www.parasport-news.com/wp-content/uploads/2014/11/Flag_of_the_United_States-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2014/11/Flag_of_the_United_States-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/mikey-brannigan-and-tatyana-mcfadden-get-usocs-best-of-april-honors/10630/" title="Mikey Brannigan and Tatyana McFadden get USOC&#8217;s Best of April honors">Mikey Brannigan and Tatyana McFadden get USOC&#8217;s Best of April honors</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/doping-in-disability-sports-one-international-multi-sports-federation-never-has-dopers/10512/" title="Doping in disability sports: One international multi-sports federation never has dopers"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="By Con-struct (Own work) [CC BY-SA 3.0 (http://creativecommons.org/licenses/by-sa/3.0)], via Wikimedia Commons" srcset="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/doping-in-disability-sports-one-international-multi-sports-federation-never-has-dopers/10512/" title="Doping in disability sports: One international multi-sports federation never has dopers">Doping in disability sports: One international multi-sports federation never has dopers</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://www.parasport-news.com/doping-in-disability-sport-icsd-not-transparent-with-doping-issues-in-deaf-sports/10510/" title="Doping in disability sport: ICSD not transparent with doping issues in deaf sports"><img width="70" height="53" src="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="By Con-struct (Own work) [CC BY-SA 3.0 (http://creativecommons.org/licenses/by-sa/3.0)], via Wikimedia Commons" srcset="http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-70x53.png 70w, http://www.parasport-news.com/wp-content/uploads/2016/04/Microscope-icon-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://www.parasport-news.com/doping-in-disability-sport-icsd-not-transparent-with-doping-issues-in-deaf-sports/10510/" title="Doping in disability sport: ICSD not transparent with doping issues in deaf sports">Doping in disability sport: ICSD not transparent with doping issues in deaf sports</a></p>
									</div>
			</li>        </ul></div>	</div>
	</footer>
<div class="footer-mobile-nav"></div>
<div class="copyright-wrap">
	<p class="copyright">All text copyright is property of the writers.  Permission is given to sport organizations connected to articles here to republished on their own websites with appropriate author and site credit.  ParaSport News is physically based at: 17 Ashford Court, Swedesboro, New Jersey 08085, USA. It is run by Spacial Anamoly, a limited liability corporation, which can be reached at sockii@spacial-anomaly.com. The editorial staff is based in Spain, and can be reached at laura@parasport-news.com</p>
</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bedfd8df2626a594aeb978e933047114';
hf4V='adc90eb7b8d0c770ebae76b21c3bfa68';
cm4S="form[action='http://www.parasport-news.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52791547-1', 'auto');
  ga('send', 'pageview');

</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.parasport-news.com\/birthday-bio-happy-birthday-triptpal-singh\/10708\/":10708};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/birthday-bio-happy-birthday-triptpal-singh/10708/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.parasport-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parasport-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'70719327',post:'10708',tz:'0',srv:'www.parasport-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '70719327', '10708' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.parasport-news.com @ 2017-01-28 02:10:21 by W3 Total Cache -->